<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="apple-touch-icon-precomposed" href="http://static.atimes.com/images/atimes60x60.png">
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://static.atimes.com/images/atimes76x76.png">
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://static.atimes.com/images/atimes120x120.png">
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://static.atimes.com/images/atimes152x152.png">
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://static.atimes.com/images/atimes180x180.png">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>US, China thrusting towards a new Cold War | Asia Times</title>
			<link rel="amphtml" href="http://www.atimes.com/article/us-china-thrusting-towards-a-new-cold-war/amp/">
		<meta name="apple-mobile-web-app-title" content="Asia Times">
	<link type="text/css" rel="stylesheet" href="//use.typekit.net/pqx0gqj.css">
	<link type="text/css" rel="stylesheet" href="http://static.atimes.com/css/style.css?ver=1524988242">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.atimes.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.atimes.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4e3364035540dbcc5e4a34e03651717f' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.atimes.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atimes.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.43'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyCS_avwGcD_Z3Y0ZT6DjG5RXuUWhNay_-Y&#038;ver=4e3364035540dbcc5e4a34e03651717f'></script>
<link rel='shortlink' href='http://ati.ms/hQhpXv' />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>	
<meta property="fb:app_id"			content="1767425466844632" />			 
<meta property="og:url"				content="http://www.atimes.com/article/us-china-thrusting-towards-a-new-cold-war/" />
<meta property="og:type"			content="article" />
<meta property="og:title"			content="US, China thrusting towards a new Cold War" />
<meta property="og:description"		content="Tit-for-tat exchanges on economic, political and strategic fronts threaten to escalate into a full-blown conflict between the superpowers" />
<meta property="og:image"			content="http://static.atimes.com/uploads/2018/10/US-China-Conflict-iStock-1600x960.jpg" />
<meta property="og:image:width"		content="1600" />
<meta property="og:image:height"	content="960" />
<meta name="twitter:card" 			content="summary_large_image" />
<meta name="twitter:site" 			content="@asiatimesonline" />
<meta name="twitter:title" 			content="US, China thrusting towards a new Cold War" />
<meta name="twitter:description" 	content="Tit-for-tat exchanges on economic, political and strategic fronts threaten to escalate into a full-blown conflict between the superpowers" />
<meta name="twitter:image" 			content="http://static.atimes.com/uploads/2018/10/US-China-Conflict-iStock-1600x960.jpg" />

<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "US, China thrusting towards a new Cold War",
"url": "http://www.atimes.com/article/us-china-thrusting-towards-a-new-cold-war/",
"thumbnailUrl": "http://static.atimes.com/uploads/2018/10/US-China-Conflict-iStock-1600x960.jpg",
"dateCreated": "2018-10-02T07:53:41Z",
"articleSection": "Geopolitics",
"creator": ["Richard Javad Heydarian"],
"keywords": ["New Cold War", "US", "China", "Donald Trump", "trade war", "South China Sea", "Jim Mattis", "Wei Fengh", "Terry Branstad", "Aerial Defense Identification Zone", "Freedom of Navigation Operations", "Gaven Reef", "Johnson Reef", "USS Decatur", "South Korea", "Taiwan", "Philippines", "Philip Davidson", "election meddling", "Mid-Term Elections"]
}
</script>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '189940718103664');
	fbq('track', "PageView");
		fbq('track', 'ViewContent');
			</script>
	<!-- End Facebook Pixel Code -->

	<!-- DFP -->
	<script>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</script>

<script>
	googletag.cmd.push(function() {
		window.adSlot_leaderboard_1 = googletag.defineSlot( '/51987917/Atimes/leaderboard_1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-leaderboard_1').addService(googletag.pubads() );
		window.adSlot_leaderboard_2 = googletag.defineSlot( '/51987917/Atimes/leaderboard_2', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-leaderboard_2').addService(googletag.pubads() );
						window.adSlot_leaderboard_5 = googletag.defineSlot( '/51987917/Atimes/leaderboard-article', [728, 90], 'div-gpt-ad-leaderboard-article').addService(googletag.pubads() );
						window.adSlot_medium_rectangle = googletag.defineSlot( '/51987917/Atimes/medium_rectangle', [300, 250], 'div-gpt-ad-medium_rectangle').addService(googletag.pubads() );
				window.adSlot_rectangle = googletag.defineSlot( '/51987917/Atimes/rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-rectangle').addService(googletag.pubads() );
		window.adSlot_skyscraper = googletag.defineSlot( '/51987917/Atimes/skyscraper', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads() );
		pbjs.que.push(function() {
		  pbjs.setTargetingForGPTAsync();
		});
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().setTargeting('ATimes_pagetype', ['article']);
		googletag.enableServices();
	});
</script>	<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: '76038fa9-fc81-4aa7-902d-3cceadd0fa54' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
	</script>
	<!-- End DFP -->

	<!-- Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-3625887-1', 'auto');
		ga('set', 'contentGroup1', 'article');
	ga('set', 'dimension1', 'Richard Javad Heydarian' );
		ga('send', 'pageview');
	</script>
	<!-- End Analytics -->

	
</head>
<body class="article-template-default single single-article postid-263444 feature cookies-not-set">

<header class="header">
	<div class="header-top">
		<div class="container">
			<div data-dropdown="header-bottom" class="hamburger-btn dropdown"><span>Menu</span></div>
							<a href="/" class="logo">
					<img src="http://static.atimes.com/images/at_logo.svg">
					<img src="http://static.atimes.com/images/atlogo_color.svg">
					<span class="est">EST 1995</span></a>
										<div class="headline headline-top">
											<a href="http://www.atimes.com/tag/geopolitics/">Geopolitics</a> |
										US, China thrusting towards a new Cold War				</div>
				<ul class="menu header-top-menu header-top-menu-single social-icons">
					<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fati.ms%2FhQhpXv"><span>Share</span></a></li>
					<li class="twitter"><a href="https://twitter.com/intent/tweet?text=US%2C+China+thrusting+towards+a+new+Cold+War&url=http%3A%2F%2Fati.ms%2FhQhpXv&via=asiatimesonline"><span>Tweet</span></a></li>
					<li class="linkedin"><a class="popup" data-width="670" data-height="546"  href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fati.ms%2FhQhpXv"><span>Linkedin</span></a></li>
					<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
					<li class="email open_mailto" data-article="263444" data-lang="eng" data-site="Asia Times" data-title="US, China thrusting towards a new Cold War"><a target="_blank" href="mailto:?subject=AsiaTimes: US, China thrusting towards a new Cold War&body=I found this on AsiaTimes and thought it might interest you: http%3A%2F%2Fati.ms%2FhQhpXv" onclick="return false;"><span>Email</span></a></li>
				</ul>
										<ul class="menu header-top-menu header-top-menu-main social-icons">
					<li class="facebook"><a class="simple-modal" data-width="340" data-height="250" data-src="/wp-content/themes/rgb/includes/facebook-like.html" href="https://www.facebook.com/asiatimesonline/" onclick="return false;">Like</a></li>
					<li class="twitter"><a class="simple-modal" data-width="300" data-height="400" data-src="/wp-content/themes/rgb/includes/twitter-follow.html" href="https://twitter.com/asiatimesonline" onclick="return false;">Follow</a></li>
					<li class="linkedin"><a class="simple-modal" data-width="336" data-height="233" data-src="/wp-content/themes/rgb/includes/linkedin-follow.html" href="https://www.linkedin.com/company/asia-times" onclick="return false;">Follow</a></li>
					<li><a class="simple-modal" data-width="300" data-height="444" data-src="/wp-content/themes/rgb/includes/newsletter-new.html" href="http://www.atimes.com/signup/" onclick="return false;">Subscribe To The Daily Report</a></li>
											<li class="search dropdown" data-dropdown="search"><a href="/search/"><span>Search</span></a></li>
									</ul>
					</div>
	</div>

	<div id="header-bottom" class="header-bottom">
		<div class="container">
			<nav>
				<ul class="menu main-menu">
					<li><a href="/">Main</a></li>
					<li><a href="/tag/china/">China</a></li>
					<li><a href="/tag/india/">India</a></li>
					<ul class="menu main-menu parent">
						<li data-dropdown="regions" class="regions-dropdown dropdown"><a href="#" onclick="return false;">Regions</a></li>
						<ul id="regions" class="menu main-menu regions dropdown-menu">
							<li><a href="/tag/northeast-asia/">Northeast Asia</a></li>
							<li><a href="/tag/southeast-asia/">Southeast Asia</a></li>
							<li><a href="/tag/south-asia/">South Asia</a></li>
							<li><a href="/tag/central-asia/">Central Asia</a></li>
							<li><a href="/tag/middle-east/">Middle East</a></li>
						</ul>
					</ul>
					<li><a href="/insights/">Opinion</a></li>
				</ul>
				<ul class="menu main-menu parent">
					<li data-dropdown="more" class="more-dropdown dropdown"><a href="#" onclick="return false;"><span>More</span></a></li>
					<ul id="more" class="menu main-menu more dropdown-menu">
						<li><a href="/tag/politics/">Politics</a></li>
						<li><a href="/tag/business/">Business</a></li>
						<li><a href="/tag/culture/">Culture</a></li>
					</ul>
				</ul>
				<ul class="menu main-menu right">
					<li><a href="/about/">About Us</a></li>
					<li class="search menu-btn dropdown" data-dropdown="search"><a href="/search/"><span>Search</span></a></li>
				</ul>
			</nav>
		</div>
	</div>
	<div id="search">
		<div class="container">
			<div class="gcse-searchbox-only" data-resultsUrl="http://www.atimes.com/search/" data-newWindow="false" data-queryParameterName="q" data-enableAutoComplete="true"></div>
		</div>
	</div>
</header>
<!-- Google CSE -->
<script>
  (function() {
    var cx = '011236743589325245059:c0wggpc9bqs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

			
		<div id="div-gpt-ad-leaderboard_1" class="banner b728x90">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-leaderboard_1"); });
			</script>
		</div>		<div class="container main">
		

									<aside class="grid-2">
						<div class="sitroom box">
		<div class="box-header">
			<a href="/tag/asia-unhedged/">
				<span class="top">Asia Unhedged</span>
				<span class="sub">Real-time intel on what moves markets</span>
			</a>
		</div>
		<div class="box-content">
					<article class="item">
				<div class="item-content">
					<div class="date">10 minutes ago</div>			
					<h3 class="headline"><a href="/tag/asia-unhedged/">Heritage Foundation disagrees with Taiwan defense chief</a></h3>
											<div class="underline"><a href="/tag/asia-unhedged/">The idea that Taiwan can effectively defend itself against China ignores the two nations' relative military strengths </a></div>
									</div>
			</article>
						<article class="item">
				<div class="item-content">
					<div class="date">60 minutes ago</div>			
					<h3 class="headline"><a href="/tag/asia-unhedged/">China sells drones, transfers drone technology to Pakistan</a></h3>
											<div class="underline"><a href="/tag/asia-unhedged/">Deal for 48 multi-purpose drones agreed between China's AVIC and the Pakistani Air Force</a></div>
									</div>
			</article>
						<article class="item">
				<div class="item-content">
					<div class="date">1 hour ago</div>			
					<h3 class="headline"><a href="/tag/asia-unhedged/">High-riding bonanza on China&#8217;s ever-growing metro lines</a></h3>
											<div class="underline"><a href="/tag/asia-unhedged/">31 cities across the country had urban rail lines in service as of first half of 2017, with Shanghai boasting the world's largest system </a></div>
									</div>
			</article>
					</div>
		<div class="box-footer">
			<a href="/tag/asia-unhedged/">More</a>
		</div>
	</div>
						<div class="newsletter nlnew">
	<div class="newsletter-logo">
		<a href="/the-daily-report/" target="_top">The daily<span>Report</span></a>
	</div>
	<div class="newsletter-content">
		<div class="slogan">Must-reads from across Asia - directly to your inbox</div>
		<form class="newsletter-form">
			<input type="text" name="newsletter-mail" class="newsletter-mail" placeholder="Your Email here" />
			<input type="button" class="newsletter-submit" value="SUBMIT" />
			<div class="errormsg"></div>
			<img class="loader" src="http://static.atimes.com/images/ajaxloader.gif" />
		</form>
	</div>
</div>						<div class="china-digest cdnew box">
		<div class="box-header">
			<a href="/tag/china-digest/">
				<img src="http://static.atimes.com/images/china-digest.svg" onerror="this.onerror=null;this.src='http://static.atimes.com/images/china-digest.png'">
				China <span>Digest</span>
				<span class="sub">Economics and Policy from China's Newspapers</span>
			</a>
		</div>
		<div class="box-content">
					<article class="item">
				<div class="item-content">
					<div class="date">12 hours ago</div>			
					<h3 class="headline"><a href="/tag/china-digest/">State Council to improve tax refund efficiency for exporters</a></h3>
											<div class="underline"><a href="/tag/china-digest/">Current export tax rebate rate for goods, which stands at 15% and part of 13%, will be raised to 16%</a></div>
									</div>
			</article>
						<article class="item">
				<div class="item-content">
					<div class="date">12 hours ago</div>			
					<h3 class="headline"><a href="/tag/china-digest/">Hang Seng launches new indicator of Hong Kong stocks in Greater Bay</a></h3>
											<div class="underline"><a href="/tag/china-digest/">Companies to be included must also be eligible for southbound trading under the Stock Connect scheme, which links Shenzhen and Hong Kong markets</a></div>
									</div>
			</article>
						<article class="item">
				<div class="item-content">
					<div class="date">13 hours ago</div>			
					<h3 class="headline"><a href="/tag/china-digest/">Shanghai Centaline cuts salaries to survive &#8216;real estate winter&#8217;</a></h3>
											<div class="underline"><a href="/tag/china-digest/">Officials say  the company has been in a state of structural loss due to the tightening of regulatory policies and the credit environment</a></div>
									</div>
			</article>
					</div>
		<div class="box-footer">
			<a href="/tag/china-digest/">More</a>
		</div>
	</div>
						<div class="the-brief-wrap">
	<div class="the-brief tbnew box">
				<div class="box-header">The Brief</div>
						<div class="box-tabs">
				<div class="btn-selected btn" data-page="main">Main</div><div class="btn-white btn" data-page="latest">Latest</div>
			</div>
					<div class="box-content">
			<article class="item">
	<time class="date" datetime="09-10-2018 19:03">09-10-2018 19:03</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/hainan-province-and-oxford-university-open-blockchain-zone/" ><span class="underline"><span class="headline">Hainan Province and</span> Oxford University open &#8216;blockchain zone&#8217; </span></a>
		<span class="byline">(<a class="name" title="Luke Thompson" href="/writer/luke-thompson/">Luke Thompson</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 18:56">09-10-2018 18:56</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/heritage-foundation-mocks-taiwan-defense-chiefs-claims/" ><span class="underline"><span class="headline">Heritage Foundation disagrees</span> with Taiwan defense chief </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article>
		<div id="div-gpt-ad-skyscraper" class="banner b160x600">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-skyscraper"); });
			</script>
		</div><article class="item">
	<time class="date" datetime="09-10-2018 18:24">09-10-2018 18:24</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/indian-medias-metoo-storm-now-names-junior-foreign-minister/" ><span class="underline"><span class="headline">Former editor MJ</span> Akbar, the junior minister for foreign affairs has been named by a senior journalist as the #MeToo movement widens </span></a>
		<span class="byline">(<a class="name" title="Aritry Das" href="/writer/aritry-das/">Aritry Das</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 18:05">09-10-2018 18:05</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/china-sells-drones-transfers-drone-technology-to-pakistan/" ><span class="underline"><span class="headline">China sells drones,</span> transfers drone technology to Pakistan </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 18:05">09-10-2018 18:05</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/eu-tariffs-threaten-to-flatten-cambodia/" ><span class="underline"><span class="headline">European Union tariffs</span> threaten to flatten Cambodia's economy. </span></a>
		<span class="byline">(<a class="name" title="David Hutt" href="/writer/david-hutt/">David Hutt</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 17:53">09-10-2018 17:53</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/saudi-journalist-disappearance-ruffles-feathers-in-washington/" ><span class="underline"><span class="headline">Saudi journalist disappearance</span> ruffles feathers in Washington </span></a>
		<span class="byline">(<a class="name" title="Alison Tahmizian Meuse" href="/writer/alison-tahmizian-meuse/">Alison Tahmizian Meuse</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 16:49">09-10-2018 16:49</time>
	<div class="item-content">
		<a href="http://www.atimes.com/womens-groups-oppose-world-bank-proposals-to-weaken-labor-rights/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">Women&#8217;s groups oppose</span> World Bank proposals to weaken labor rights </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/suluck-lamubol/" title="Suluck Lamubol">Suluck Lamubol</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 16:42">09-10-2018 16:42</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/tata-motors-shares-plunge-to-a-7-year-low-on-weak-jlr-sales/" ><span class="underline"><span class="headline">Tata Motors shares</span> plunge to a 7-year low on weak JLR sales </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 16:33">09-10-2018 16:33</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/has-the-derivatives-volcano-already-begun-to-erupt/" ><span class="underline"><span class="headline">Has the derivatives</span> volcano already begun to erupt? </span></a>
		<span class="byline">(<a class="name" title="David P. Goldman" href="/writer/david-p-goldman/">David P. Goldman</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 16:13">09-10-2018 16:13</time>
	<div class="item-content">
		<a href="http://www.atimes.com/can-russia-india-master-trumps-america-first-rhetoric/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">&#8216;America First&#8217; rhetoric</span> brings India, Russia closer </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/abhishek-mohanty/" title="Abhishek Mohanty">Abhishek Mohanty</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 15:53">09-10-2018 15:53</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/east-vs-west-in-a-race-for-ai-supremacy/" ><span class="underline"><span class="headline">East vs West</span> in a race for artificial intelligence supremacy. </span></a>
		<span class="byline">(<a class="name" title="Alan Boyd" href="/writer/alan-boyd/">Alan Boyd</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 15:26">09-10-2018 15:26</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/great-depression-ahead-imf-sounds-dire-warning/" ><span class="underline"><span class="headline">‘Great Depression’ ahead?</span> IMF sounds dire warning </span></a>
		<span class="byline">(<a class="name" title="William Pesek" href="/writer/william-pesek/">William Pesek</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 15:24">09-10-2018 15:24</time>
	<div class="item-content">
		<a href="http://www.atimes.com/war-tragedy-why-an-11-year-old-afghan-joined-tehrik-i-taliban/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">War tragedy: Why</span> an 11-year-old Afghan joined Tehrik-i-Taliban </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/aman-riazat/" title="Aman Riazat">Aman Riazat</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 14:55">09-10-2018 14:55</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/motogp-in-buri-ram-a-big-success-for-rural-thai-town/" ><span class="underline"><span class="headline">MotoGP in Buri</span> Ram a big success for rural Thai town </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 14:41">09-10-2018 14:41</time>
	<div class="item-content">
		<a href="http://www.atimes.com/advocating-land-rights-do-we-need-an-international-framework/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">Advocating land rights:</span> do we need an international framework? </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/bastian-harth/" title="Bastian Harth">Bastian Harth</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 12:39">09-10-2018 12:39</time>
	<div class="item-content">
		<a href="http://www.atimes.com/president-moon-its-time-to-pardon-park-geun-hye/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">President Moon: It’s</span> time to pardon Park Geun-hye </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/emanuel-pastreich/" title="Emanuel Pastreich">Emanuel Pastreich</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 11:35">09-10-2018 11:35</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/breaking-down-the-walls-strangling-chinas-private-sector/" ><span class="underline"><span class="headline">Breaking down the</span> walls strangling China’s private sector </span></a>
		<span class="byline">(<a class="name" title="Gordon Watts" href="/writer/gordon-watts/">Gordon Watts</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 07:16">09-10-2018 07:16</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/state-council-to-improve-tax-refund-efficiency-for-exporters/" ><span class="underline"><span class="headline">State Council moves</span> to improve, simplify tax refunds </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 06:45">09-10-2018 06:45</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/hang-seng-launches-new-indicator-of-hong-kong-stocks-in-greater-bay/" ><span class="underline"><span class="headline">Hang Seng Stock</span> Connect hits the floor running </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 06:23">09-10-2018 06:23</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/shanghai-centaline-cuts-salaries-to-survive-real-estate-winter/" ><span class="underline"><span class="headline">Centaline cuts back</span> amid housing downturn </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="09-10-2018 03:30">09-10-2018 03:30</time>
	<div class="item-content">
		<a href="http://www.atimes.com/how-the-us-led-afghan-mission-is-going-awry/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">How the US-led</span> Afghan mission is going awry </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/manoj-kumar-mishra/" title="Manoj Kumar Mishra">Manoj Kumar Mishra</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 20:01">08-10-2018 20:01</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/us-china-trade-war-sparks-pompeo-and-wang-spat/" ><span class="underline"><span class="headline">US-China trade war</span> sparks Pompeo and Wang spat </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 19:47">08-10-2018 19:47</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/officials-say-5000-may-be-missing-in-palu-as-quake-toll-rises/" ><span class="underline"><span class="headline">Officials say 5,000</span> may be missing in Palu as quake toll rises </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 19:38">08-10-2018 19:38</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/end-of-golden-week-sees-spike-in-riders-on-shortened-trains/" ><span class="underline"><span class="headline">End of Golden</span> Week sees spike in riders on shortened trains </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 19:15">08-10-2018 19:15</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/chemical-residue-warning-on-thai-fruit-and-vegetables/" ><span class="underline"><span class="headline">Chemical residue warning</span> on Thai fruit and vegetables </span></a>
		<span class="byline">(<a class="name" title="Dusita Maneemuang" href="/writer/dusita-maneemuang/">Dusita Maneemuang</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 18:52">08-10-2018 18:52</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/short-on-cash-vietnam-punts-on-gambling/" ><span class="underline"><span class="headline">Short on cash,</span> Vietnam punts on more local gambling. </span></a>
		<span class="byline">(<a class="name" title="David Hutt" href="/writer/david-hutt/">David Hutt</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 18:51">08-10-2018 18:51</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/ex-interpol-president-detained-in-chinas-anti-corruption-drive/" ><span class="underline"><span class="headline">Ex-Interpol president detained</span> in China&#8217;s anti-corruption drive </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 18:12">08-10-2018 18:12</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/tron-and-bittorrent-hope-to-build-world-leading-combination/" ><span class="underline"><span class="headline">Tron and BitTorrent</span> hope to build world-leading combination </span></a>
		<span class="byline">(<a class="name" title="Luke Thompson" href="/writer/luke-thompson/">Luke Thompson</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 17:51">08-10-2018 17:51</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/trade-war-upsides-abound-for-vietnam/" ><span class="underline"><span class="headline">Trade war upsides</span> abound for Vietnam as global supply chains start to shift away from China-based production. </span></a>
		<span class="byline">(<a class="name" title="Nate Fischler" href="/writer/nate-fischler/">Nate Fischler</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="08-10-2018 17:38">08-10-2018 17:38</time>
	<div class="item-content">
		<a href="http://www.atimes.com/will-mayawati-bail-out-the-bjp-in-2019-polls/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">Will Mayawati bail</span> out the BJP in 2019 polls? </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/sagarneel-sinha/" title="Sagarneel Sinha">Sagarneel Sinha</a>)</span>	</div>
</article>		</div>
				<div class="box-footer">
			<a href="/the-brief/">More</a>
		</div>
				<div class="the-brief-btn"><span>the Report</span></div><!-- the brief btn for 960 -->
	</div>
</div>				</aside>
						

		<div class="wrap-article">
		<div id="article_263444" class="article sticky-sidebar-parent feature has-next-post read-more-content"
	data-next_article_id="262053"	data-article_id="263444"
	data-article_url_http="http://www.atimes.com/article/us-china-thrusting-towards-a-new-cold-war/"
	data-article_url="http://www.atimes.com/article/us-china-thrusting-towards-a-new-cold-war/"
	data-article_title_full="US, China thrusting towards a new Cold War | Asia Times"
	data-article_title="US, China thrusting towards a new Cold War"
	data-article_description="Tit-for-tat exchanges on economic, political and strategic fronts threaten to escalate into a full-blown conflict between the superpowers"
	data-image_url="http://static.atimes.com/uploads/2018/10/US-China-Conflict-iStock.jpg"
	data-image_width="1600"
	data-image_height="1039"
	data-author_name="Richard Javad Heydarian">

		
		
		

			<div class="above-headline">
			<span class="section"><a href="http://www.atimes.com/tag/geopolitics/">Geopolitics</a></span><span class="topic"><a href="http://www.atimes.com/tag/new-cold-war/">New Cold War</a></span>		</div>
	
			<h1 class="headline">US, China thrusting towards a new Cold War</h1>
					<h2 class="underline">
				Tit-for-tat exchanges on economic, political and strategic fronts threaten to escalate into a full-blown conflict between the superpowers			</h2>
						<div class="under-headline ">
										<span class="byline">By <a class="name" title="Richard Javad Heydarian" href="/writer/richard-javad-heydarian/">Richard Javad Heydarian</a></span>
						<span class="wrap-date-location">
									<span class="location">Washington, </span>
								<span class="date">October 2, 2018 3:53 PM (UTC+8)</span>
			</span>
				
				<ul class="menu social-icons social-in-content">
					<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fati.ms%2FhQhpXv"><span>Share</span></a></li>
					<li class="twitter"><a href="https://twitter.com/intent/tweet?text=US%2C+China+thrusting+towards+a+new+Cold+War&url=http%3A%2F%2Fati.ms%2FhQhpXv&via=asiatimesonline"><span>Tweet</span></a></li>
					<li class="linkedin"><a class="popup" data-width="670" data-height="546"  href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fati.ms%2FhQhpXv"><span>Linkedin</span></a></li>
					<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
					<li class="email open_mailto" data-article="263444" data-lang="eng" data-site="Asia Times" data-title="US, China thrusting towards a new Cold War"><a target="_blank" href="mailto:?subject=AsiaTimes: US, China thrusting towards a new Cold War&body=I found this on AsiaTimes and thought it might interest you: http%3A%2F%2Fati.ms%2FhQhpXv" onclick="return false;"><span>Email</span></a></li>
					<li class="share"><a href="#" title="Total Shares" onclick="return false;"><span>Share</span> <span class="fb-number number">0</span></a></li>
					<li class="comments"><a href="#comments"><span>Comment</span> <span class="com-number number">0</span></a></li>
				</ul>	
					</div>
	
			<div class="media"><img width="960" height="576" src="http://static.atimes.com/uploads/2018/10/US-China-Conflict-iStock-960x576.jpg" class="lazy attachment-9columns size-9columns wp-post-image" alt="The United States and China are trading blows on economic and strategic fronts in what some see as the dawn of a new Cold War. Image: iStock/Getty Images" title="USA and China conflict concept" /><div class="caption">The United States and China are trading blows on economic and strategic fronts in what some see as the dawn of a new Cold War. Image: iStock/Getty Images</div></div>
		
	
	
	<div class="content  sticky-sidebar-relative">
		<div class="content-read-more">
				

			<p>As the United States squeezes China economically through an escalating trade war, it is simultaneously ramping up military efforts to challenge Beijing’s recent strategic gains in the contested South China Sea.</p>
<p>The tit-for-tat punitive exchanges on economic and strategic fronts has effectively commenced what some analysts now see as a new Cold War pitting America versus China, a contest that is spiraling dangerously towards a possible armed conflict at sea.</p><div class="newsletter nlnew">
	<div class="newsletter-logo">
		<a href="/the-daily-report/" target="_top">The daily<span>Report</span></a>
	</div>
	<div class="newsletter-content">
		<div class="slogan">Must-reads from across Asia - directly to your inbox</div>
		<form class="newsletter-form">
			<input type="text" name="newsletter-mail" class="newsletter-mail" placeholder="Your Email here" />
			<input type="button" class="newsletter-submit" value="SUBMIT" />
			<div class="errormsg"></div>
			<img class="loader" src="http://static.atimes.com/images/ajaxloader.gif" />
		</form>
	</div>
</div>
<p>US President Donald Trump recently stepped up his trade war with Beijing by imposing new tariffs on an additional US$200 billion worth of Chinese products, adding to the US$50 billion of measures applied on Chinese imports earlier this year.</p>
		<div id="div-gpt-ad-medium_rectangle" class="banner b300x250">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-medium_rectangle"); });
			</script>
		</div>
<p>The American president has threatened to slap tariffs on another US$267 billion of Chinese imports if the Asian powerhouse fails to address lingering concerns over what his administration views as Beijing’s predatory and unfair trade practices.</p>
<p>China has responded in kind by applying retaliatory tariffs on US$60 billion worth of American imports, while indefinitely suspending trade negotiations to resolve the dispute.</p>
<p>China apparently views its roiled relations with the US as an existential struggle, with the ongoing trade war seen as part of a broader containment strategy Washington is now intensifying through military means in the South China Sea.</p>

		    <div id="attachment_209001" class="wp-caption width2160 alignnone">
		   	 	<img class="lazy size-full wp-image-209001" title="" src="http://static.atimes.com/uploads/2018/04/2018-04-11T171442Z_1619281446_RC1E8D1396B0_RTRMADP_3_USA-MILITARY.jpg" alt="US sailors aboard the aircraft carrier USS Theodore Roosevelt in the South China Sea on April 8, 2018. Photo: US Navy via Reuters/Michael Hogan" width="2160" height="1440" />
		    	<div class="wp-caption-text">US sailors aboard the aircraft carrier USS Theodore Roosevelt in the South China Sea on April 8, 2018. Photo: US Navy via Reuters/Michael Hogan</div>
		    </div>
<p>On Sunday, a Chinese military vessel sailed close to a US destroyer ship conducting Freedom of Navigation Operation (FONOP) in the vicinity of the disputed Gaven and Johnson Reefs in the sea’s Spratly chain of islands.</p>
<p>The US Navy accused China of engaging in an “unsafe and unprofessional maneuver”, reportedly coming as close as 40 meters to the USS Decatur&#8217;s bow and almost causing a naval collision on high seas. A US official told Reuters the destroyer had travelled with 12 nautical miles of the reefs.</p>
<p>In response, China accused the US of violating its “sovereignty and security” and that the US’ repeated deployment of military ships near its claimed islands without permission were “seriously damaging” Sino-US military ties.</p>
<p>In recent months, Beijing has militarized several features it claims in the South China, raising concerns it aims to impose an aerial defense identification zone (ADIZ) over the crucial waterway.</p>
<p><img class="lazy alignnone size-full wp-image-216318" title="" src="http://static.atimes.com/uploads/2018/05/South-China-Sea_ATMaps_2018_small-b.png" alt="South-China-Sea_ATMaps_2018_small-b" width="1600" height="1588" /></p>
<p>In the skies, the US has countered China’s expansive claims through the recent deployment of B-52 bombers as part of a “continuous bomber presence” in the South China Sea, a policy China has characterized as “provocative.”</p>
<p>At the same time, Washington is ramping up its defense cooperation with regional partners in the region, including Japan, Australia and the United Kingdom. South Korea may also be entering the fray.</p>
<p>In mid-September, the South Korean destroyer Munmu the Great sailed close to Chinese-claimed territories in the sea, supposedly to steer clear of a typhoon. Beijing issued a diplomatic rebuke, saying the ship’s presence in its territorial seas violated Chinese law.</p>
<p>The Trump administration has also authorized a US$1.3 billion arms sale to Taiwan, which China regards as a renegade province. Increased defense assistance to Taipei is a direct challenge to Beijing’s growing attempts at coercive “reunification” with Taiwan.</p>
<div class="embed-responsive embed-responsive-16by9"><iframe width="580" height="326" src="https://www.youtube.com/embed/RKq1yEVPnDk?feature=oembed&amp;wmode=opaque&amp;autohide=1&amp;showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p>During a visit to Manila last week, US Navy Admiral Philip Davidson, commander of the US Indo-Pacific Command, signed a new defense agreement with the Philippines that will substantially expand the number of joint military exercises, including in the area of maritime security, the two sides hold annually from 261 to 281.</p>
<p>Authorities didn’t provide immediate details on the 20 additional exercises but they are expected to focus on counterterrorism as well as maritime security operations.</p>
<p>&#8220;We have been doing this year after year and yet there is still so much left to learn,” said Philippine military chief General Galvez in welcoming the deepened security cooperation.</p>
<p>Those warming bilateral defense relations are gaining momentum against the backdrop of Philippine President Rodrigo Duterte’s China-leaning diplomacy and unabated criticism of the US and traditional western allies.</p>

		    <div id="attachment_255115" class="wp-caption width1600 alignnone">
		   	 	<img class="lazy size-full wp-image-255115" title="" src="http://static.atimes.com/uploads/2018/09/Philippines-US-Flag-Aircraft-Carrier-Navy-Joint-Exercises-2018.jpg" alt="A Philippine flag flutters as the nuclear-powered aircraft carrier USS Ronald Reagan (CVN-76) anchors off Manila Bay, June 26, 2018. Photo: AFP/ Ted Aljibe" width="1600" height="1022" />
		    	<div class="wp-caption-text">A Philippine flag flutters as the nuclear-powered aircraft carrier USS Ronald Reagan anchors off Manila Bay, June 26, 2018. Photo: AFP/ Ted Aljibe</div>
		    </div>
<p>This reflects the enduring influence of Washington in the Philippines, particularly among the powerful defense establishment, which has remained broadly independent from the policy preferences of the Filipino president.</p>
<p>More likely, the quiet revival in bilateral defense cooperation reflects Manila’s growing concerns over Beijing’s creeping presence in Philippine-claimed waters in the South China Sea.</p>
<p>In stark contrast, Sino-American strategic ties are entering a dangerous phase of confrontation, as bilateral diplomatic channels fracture and fray.</p>
<p>A scheduled meeting for October between US Defense Secretary Jim Mattis and his Chinese counterpart General Wei Fengh in Beijing has been cancelled amid the rising tensions.</p>

		    <div id="attachment_135987" class="wp-caption width4928 alignnone">
		   	 	<img class="lazy size-full wp-image-135987" title="" src="http://static.atimes.com/uploads/2017/06/US-Jim-Mattis-Shangri-La-Dialogue-June-3.jpg" alt="US Pentagon chief Jim Mattis delivers his speech during the first plenary session at the 16th Institute for Strategic Studies (IISS), Shangri-La Dialogue Summit in Singapore on June 3, 2017.The annual Shangri-La Dialogue is attended by defense ministers from around the region and runs from June 2 to 4. Photo: AFP/Roslan Rahman" width="4928" height="3280" />
		    	<div class="wp-caption-text">US Pentagon chief Jim Mattis delivers a speech at the 16th Institute for Strategic Studies (IISS), Shangri-La Dialogue Summit in Singapore on June 3, 2017. Photo: AFP/Roslan Rahman</div>
		    </div>
<p>China earlier cancelled a meeting between its naval chief, Vice Admiral Shen Jinlong, and American counterparts in Newport, Rhode Island. Chinese Defense Minister Wei Fenghe was scheduled to visit the US later this year but China’s Defense Ministry suggested last week that the visit may be cancelled.</p>
<p>The spiking bilateral tensions are reaching deep into the heart of American politics, with Trump accusing China of directly meddling in upcoming midterm elections.</p>
<p>During his chairmanship of the UN Security Council’s recent meeting, Trump accused Beijing of “trying to meddle in our elections and we’re not going to let that happen.”</p>
<p>Foreign Minister Wang Yi categorically denied Trump’s accusations, reiterating that China “will not interfere in any countries’ domestic affairs,” and “refuse[s] to accept any unwarranted accusations against China.”</p>

		    <div id="attachment_112794" class="wp-caption width2327 alignnone">
		   	 	<img class="lazy size-full wp-image-112794" title="" src="http://static.atimes.com/uploads/2017/03/2017-03-08T033336Z_444952558_RC1947E05510_RTRMADP_3_NORTHKOREA-MISSILES-CHINA-INT.jpg" alt="Chinese Foreign Minister Wang Yi. Photo: Reuters, Tyrone Siu " width="2327" height="1552" />
		    	<div class="wp-caption-text">Chinese Foreign Minister Wang Yi in a file photo. Photo: Reuters/Tyrone Siu</div>
		    </div>
<p>In a terse op-ed for Iowa’s Des Moines Register newspaper, Terry Branstad, the US ambassador to China, lashed out at Beijing for supposedly “doubling down on…bullying [American voters] by running propaganda ads in our own free press.”</p>
<p>His critical remarks came after an uproar caused by a Chinese government-paid advertisement in the same newspaper which warned Iowa farmers about the impact of trade wars between US and China.</p>
<p>Washington has accused China of engaging in a systematic campaign to discredit the Trump administration in key voting constituencies, particularly in rural farming communities which are suffering from declining exports to China amid the ongoing trade war.</p>
<p>If left unchecked, the escalating tensions between the two superpowers will severely disrupt regional trade linkages while raising the risk of armed confrontation in the South China Sea and possibly beyond.
</p>										<ul class="menu social-icons social-in-content">
					<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fati.ms%2FhQhpXv"><span>Share</span></a></li>
					<li class="twitter"><a href="https://twitter.com/intent/tweet?text=US%2C+China+thrusting+towards+a+new+Cold+War&url=http%3A%2F%2Fati.ms%2FhQhpXv&via=asiatimesonline"><span>Tweet</span></a></li>
					<li class="linkedin"><a class="popup" data-width="670" data-height="546"  href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fati.ms%2FhQhpXv"><span>Linkedin</span></a></li>
					<li class="email open_mailto" data-article="263444" data-lang="eng" data-site="Asia Times" data-title="US, China thrusting towards a new Cold War"><a target="_blank" href="mailto:?subject=AsiaTimes: US, China thrusting towards a new Cold War&body=I found this on AsiaTimes and thought it might interest you: http%3A%2F%2Fati.ms%2FhQhpXv" onclick="return false;"><span>Email</span></a></li>
									</ul>
				

							<div class="tags">
					<a href="http://www.atimes.com/tag/geopolitics/" rel="tag">Geopolitics</a> <a href="http://www.atimes.com/tag/new-cold-war/" rel="tag">New Cold War</a> <a href="http://www.atimes.com/tag/us/" rel="tag">US</a> <a href="http://www.atimes.com/tag/china/" rel="tag">China</a> <a href="http://www.atimes.com/tag/donald-trump/" rel="tag">Donald Trump</a> <a href="http://www.atimes.com/tag/trade-war/" rel="tag">trade war</a> <a href="http://www.atimes.com/tag/south-china-sea/" rel="tag">South China Sea</a> <a href="http://www.atimes.com/tag/jim-mattis/" rel="tag">Jim Mattis</a> <a href="http://www.atimes.com/tag/wei-fengh/" rel="tag">Wei Fengh</a> <a href="http://www.atimes.com/tag/terry-branstad/" rel="tag">Terry Branstad</a> <a href="http://www.atimes.com/tag/aerial-defense-identification-zone/" rel="tag">Aerial Defense Identification Zone</a> <a href="http://www.atimes.com/tag/freedom-of-navigation-operations/" rel="tag">Freedom of Navigation Operations</a> <a href="http://www.atimes.com/tag/gaven-reef/" rel="tag">Gaven Reef</a> <a href="http://www.atimes.com/tag/johnson-reef/" rel="tag">Johnson Reef</a> <a href="http://www.atimes.com/tag/uss-decatur/" rel="tag">USS Decatur</a> <a href="http://www.atimes.com/tag/south-korea/" rel="tag">South Korea</a> <a href="http://www.atimes.com/tag/taiwan/" rel="tag">Taiwan</a> <a href="http://www.atimes.com/tag/philippines/" rel="tag">Philippines</a> <a href="http://www.atimes.com/tag/philip-davidson/" rel="tag">Philip Davidson</a> <a href="http://www.atimes.com/tag/election-meddling/" rel="tag">election meddling</a> <a href="http://www.atimes.com/tag/mid-term-elections/" rel="tag">Mid-Term Elections</a>				</div>
			
						
											<div id="comments" class="style-border">
					<div class="box-header">Comments</div>
					<div class="fb-comments" data-href="http://www.atimes.com/article/us-china-thrusting-towards-a-new-cold-war/" data-order-by="time" data-width="100%" data-numposts="5" ></div>
				</div> 
				
			<div class="read-more">continue reading</div>
		</div>
			</div> <!-- end content -->

						<aside class="grid-3 sticky-sidebar">
				<div class="sticky-sidebar-wrap">
					
	<div class="more-on-this-story box">
		<div class="box-header">More on <a href="http://www.atimes.com/tag/new-cold-war/">this topic</a></div>
		<div class="box-content">
					<article class="item">
									<div class="media">
						<a href="http://www.atimes.com/article/mike-pence-trumps-fight-with-china-just-got-personal/">
							<img width="100" height="100" src="http://static.atimes.com/uploads/2018/10/000_19R8U6-100x100.jpg" class="lazy attachment-thumbnail size-thumbnail wp-post-image" alt="US Vice-President Mike Pence addressing the Hudson Institute on the administration&#039;s policy towards China. Photo: AFP/Jim Watson" title="US Vice President Mike Pence delivers speech on Trump administrations policy towards China at Hudson Institute think-tank" />						</a>
					</div>
					<div class="item-content has-image">
									<h3 class="headline"><a href="http://www.atimes.com/article/mike-pence-trumps-fight-with-china-just-got-personal/">Mike Pence: Trump’s fight with China just got personal</a></h3>
					<div class="byline"><a class="name" title="Christopher Scott" href="/writer/christopher-scott/">Christopher Scott</a></div>
				</div>
			</article>
					<article class="item">
									<div class="media">
						<a href="http://www.atimes.com/article/regional-cooperation-afghanistan-remains-chimera/">
							<img width="100" height="100" src="http://static.atimes.com/uploads/2017/02/nicholson-100x100.jpg" class="lazy attachment-thumbnail size-thumbnail wp-post-image" alt="General John Nicholson, commanding general of US and NATO forces in Afghanistan, launched a tirade against Russia’s role and intentions in Afghanistan in a BBC interview." title="AFGHANISTAN-UNREST-US-NATO-NICHOLSON" />						</a>
					</div>
					<div class="item-content has-image">
									<h3 class="headline"><a href="http://www.atimes.com/article/regional-cooperation-afghanistan-remains-chimera/">Regional cooperation on Afghanistan remains a chimera</a></h3>
					<div class="byline"><a class="name" title="M.K. Bhadrakumar" href="/writer/m-k-bhadrakumar/">M.K. Bhadrakumar</a></div>
				</div>
			</article>
					<article class="item">
									<div class="media">
						<a href="http://www.atimes.com/article/undersea-cables-achilles-heel-lead-new-cold-war/">
							<img width="100" height="100" src="http://static.atimes.com/uploads/2018/01/sub-100x100.jpg" class="lazy attachment-thumbnail size-thumbnail wp-post-image" alt="An illustration of a submarine in close quarters with an undersea communications cable. Photo: Policy Exchange" title="sub" />						</a>
					</div>
					<div class="item-content has-image">
									<h3 class="headline"><a href="http://www.atimes.com/article/undersea-cables-achilles-heel-lead-new-cold-war/">Undersea cables the Achilles&#8217; heel in lead-up to new cold war</a></h3>
					<div class="byline"><a class="name" title="Doug Tsuruoka Editor at Large" href="/writer/doug-tsuruoka-editor-at-large/">Doug Tsuruoka Editor at Large</a></div>
				</div>
			</article>
				</div>
		<div class="even-more-btn"><a href="http://www.atimes.com/tag/new-cold-war/">EVEN MORE</a></div>	</div>


					
		<div id="div-gpt-ad-rectangle" class="banner b300x600">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-rectangle"); });
			</script>
		</div>				</div>
			</aside>
			

	
	</div><!-- end article / end news the content--> 

	
		</div>

		
		</div><!-- end container main -->
		
		<div id="div-gpt-ad-leaderboard_2" class="banner b728x90">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-leaderboard_2"); });
			</script>
		</div>	

	

<footer id="footer" class="has-next-post-footer">
	<div class="container top">
		<div class="footer-top">
			<a href='/' class='logo'><img src='http://static.atimes.com/images/at_logo.svg'><img src='http://static.atimes.com/images/atlogo_color.svg'></a>
		<ul class='social-icons'>
			<li class='facebook'><a href='https://www.facebook.com/asiatimesonline/' rel='external'><span>Facebook</span></a></li>
			<li class='twitter'><a href='https://twitter.com/asiatimesonline' rel='external'><span>Twitter</span></a></li>
			<li class='google-plus'><a href='https://plus.google.com/108499628445375583463' rel='external'><span>Google plus</span></a></li>
			<li class='linkedin'><a href='https://www.linkedin.com/company/asia-times' rel='external'><span>Linkedin</span></a></li>
		</ul>		</div>
	</div>
	<div class="container">
		<div class="column logo">
			<a href='/' class='logo'><img src='http://static.atimes.com/images/at_logo.svg'><img src='http://static.atimes.com/images/atlogo_color.svg'></a>
		<ul class='social-icons'>
			<li class='facebook'><a href='https://www.facebook.com/asiatimesonline/' rel='external'><span>Facebook</span></a></li>
			<li class='twitter'><a href='https://twitter.com/asiatimesonline' rel='external'><span>Twitter</span></a></li>
			<li class='google-plus'><a href='https://plus.google.com/108499628445375583463' rel='external'><span>Google plus</span></a></li>
			<li class='linkedin'><a href='https://www.linkedin.com/company/asia-times' rel='external'><span>Linkedin</span></a></li>
		</ul>		</div>
		<div class="column explore">
			<span>Explore</span>
			
			<ul>
				<li><a href="/">Main</a></li>
				<li><a href="http://www.atimes.com/tag/china/">China</a></li><li><a href="http://www.atimes.com/tag/southeast-asia/">Southeast Asia</a></li>				<li><a href="/insights/">Insights</a></li>
				<li><a href="http://www.atimes.com/tag/northeast-asia/">Northeast Asia</a></li><li><a href="http://www.atimes.com/tag/south-asia/">South Asia</a></li><li><a href="http://www.atimes.com/tag/world/">World</a></li><li><a href="http://www.atimes.com/tag/politics/">Politics</a></li><li><a href="http://www.atimes.com/tag/business/">Business </a></li><li><a href="http://www.atimes.com/tag/culture/">Culture</a></li>			</ul>
		</div>
		<div class="column topics">
			<span>Trending Topics</span>
			<ul>
				<li><a href="http://www.atimes.com/tag/china/">#China</a></li><li><a href="http://www.atimes.com/tag/business/">#Business</a></li><li><a href="http://www.atimes.com/tag/asia-unhedged/">#Asia Unhedged</a></li><li><a href="http://www.atimes.com/tag/hong-kong/">#Hong Kong</a></li><li><a href="http://www.atimes.com/tag/india/">#India</a></li><li><a href="http://www.atimes.com/tag/southeast-asia/">#Southeast Asia</a></li><li><a href="http://www.atimes.com/tag/politics/">#Politics</a></li>				
			</ul>
		</div>
		<div class="column about">
			<span>About</span>
			<ul>
				<li><a href="/about/">About Asia Times</a></li>
				<li><a href="/contact">Contact Us</a></li>
				<li><a href="/advertise/">Advertise with Us</a></li>
				<li><a href="/write-for-us/">Write for Us</a></li>
				<li><a href="/terms/">Terms of Use</a></li>
				<li><a href="/privacy/">Privacy</a></li>
			</ul>
		</div>
		<div class="column signup">
			<div class="newsletter nlnew">
	<div class="newsletter-logo">
		<a href="/the-daily-report/" target="_top">The daily<span>Report</span></a>
	</div>
	<div class="newsletter-content">
		<div class="slogan">Must-reads from across Asia - directly to your inbox</div>
		<form class="newsletter-form">
			<input type="text" name="newsletter-mail" class="newsletter-mail" placeholder="Your Email here" />
			<input type="button" class="newsletter-submit" value="SUBMIT" />
			<div class="errormsg"></div>
			<img class="loader" src="http://static.atimes.com/images/ajaxloader.gif" />
		</form>
	</div>
</div>		</div>
	</div>
</footer>

<div class="under-footer has-next-post-footer">
	<div class="container">
		<div class="copyright">
			&copy; 2018 Asia Times Holdings Limited, All Rights Reserved.
		</div>
		<div class="rgbmedia">
			<div class="text">
				Concept, design &amp; development by
			</div>
			<div class="rgblogo">
				<a href="http://www.rgbmedia.org" rel="external" title="RGB Media" target="_blank"><span>RGB Media</span></a>
			</div>
			<div class="text">
				Powered by
			</div>
			<div class="salalogo">
				<a href="http://www.rgbmedia.org" rel="external" title="Salamandra" target="_blank"><span>Salamandra</span></a>
			</div>	
		</div>
	</div>
</div>

<script type='text/javascript' src='http://static.atimes.com/js/jquery.lazyload.min.js?ver=1'></script>
<script type='text/javascript' src='http://static.atimes.com/js/responsiveslides.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div><script src='https://www.google.com/recaptcha/api.js'></script>
<script src='http://static.atimes.com/js/simple_modal.js?ver=1475775995'></script>	
<script type='text/javascript' src='http://static.atimes.com/js/functions.js?ver=1534409981'></script>

<!-- Twitter -->
<script>
window.twttr = (function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0],
	  t = window.twttr || {};
	if (d.getElementById(id)) return t;
	js = d.createElement(s);
	js.id = id;
	js.src = "https://platform.twitter.com/widgets.js";
	fjs.parentNode.insertBefore(js, fjs);
	
	t._e = [];
	t.ready = function(f) {
	  t._e.push(f);
	};
	
	return t;
}(document, "script", "twitter-wjs"));
</script>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxobd');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->


<!-- Facebook -->
<script>
window.fbAsyncInit = function() {
    FB.init({
      appId      : '1767425466844632',
      xfbml      : true,
      version    : 'v2.7'
    });
		FB.Event.subscribe('comment.create', function (response) {
		jQuery.ajax({
			type: "POST",
			url: "/wp-content/themes/rgb/functions/facebook.php",
			data: { p: "263444", c: response.commentID, a: "add" }
		});
	});
	FB.Event.subscribe('comment.remove', function (response) {
		jQuery.ajax({
			type: "POST",
			url: "/wp-content/themes/rgb/functions/facebook.php",
			data: { p: "263444", c: response.commentID, a: "rem" }
		});
	});

	// call to function wen facebook comments is loaded
	// FB.Event.subscribe('xfbml.render', AsiaTimes.ATTheBreifSticky());
	};
(function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<span id="parsely-cfg" data-parsely-site="atimes.com"></span>
</div>
<script>
	(function(s, p, d) {
		var h=d.location.protocol, i=p+"-"+s,
        	e=d.getElementById(i), r=d.getElementById(p+"-root"),
        	u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        	:"static."+p+".com";
      	if (e) return;
      	e = d.createElement(s); e.id = i; e.async = true;
      	e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

</body>
</html>

<!-- Dynamic page generated in 3.194 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-10-09 19:05:57 -->

<!-- super cache -->