<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="apple-touch-icon-precomposed" href="http://static.atimes.com/images/atimes60x60.png">
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://static.atimes.com/images/atimes76x76.png">
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://static.atimes.com/images/atimes120x120.png">
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://static.atimes.com/images/atimes152x152.png">
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://static.atimes.com/images/atimes180x180.png">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>China urged to play a greater role in Middle East turmoil | Asia Times</title>
			<link rel="amphtml" href="http://www.atimes.com/china-not-us-may-play-greater-role-stabilize-syria/amp/">
		<meta name="apple-mobile-web-app-title" content="Asia Times">
	<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/45a614cc-69c0-4643-b134-55c719633cfe.css">
	<link type="text/css" rel="stylesheet" href="http://static.atimes.com/css/style.css?ver=1510244483">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//static.atimes.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/css/google-maps-builder.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/css/map-icons.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;libraries=places&#038;key=AIzaSyCS_avwGcD_Z3Y0ZT6DjG5RXuUWhNay_-Y&#038;ver=eda70a82a11761cb0740500942cb4cd7'></script>
<link rel='shortlink' href='http://ati.ms/swXNKD' />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>	
<meta property="fb:app_id"			content="1767425466844632" />			 
<meta property="og:url"				content="http://www.atimes.com/china-not-us-may-play-greater-role-stabilize-syria/" />
<meta property="og:type"			content="article" />
<meta property="og:title"			content="China urged to play a greater role in Middle East turmoil" />
<meta property="og:description"		content="Asian news hub covering geo-political news and current affairs across Asia" />
<meta property="og:image"			content="http://static.atimes.com/uploads/2018/04/syria-1600x960.jpg" />
<meta property="og:image:width"		content="1600" />
<meta property="og:image:height"	content="960" />
<meta name="twitter:card" 			content="summary_large_image" />
<meta name="twitter:site" 			content="@asiatimesonline" />
<meta name="twitter:title" 			content="China urged to play a greater role in Middle East turmoil" />
<meta name="twitter:description" 	content="Asian news hub covering geo-political news and current affairs across Asia" />
<meta name="twitter:image" 			content="http://static.atimes.com/uploads/2018/04/syria-1600x960.jpg" />

<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "China urged to play a greater role in Middle East turmoil",
"url": "http://www.atimes.com/china-not-us-may-play-greater-role-stabilize-syria/",
"thumbnailUrl": "http://static.atimes.com/uploads/2018/04/syria-1600x960.jpg",
"dateCreated": "2018-04-07T22:37:32Z",
"articleSection": "Opinion",
"creator": ["Christina Lin"],
"keywords": ["Middle East", "Opinion", "regime-change wars", "secession movements", "Taliban and Isis", "National Defense Authorization Act", "the Beltway", "Zbigniew Brzezinski", "Belt and Road Initiative", "Post-war reconstruction"]
}
</script>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '189940718103664');
	fbq('track', "PageView");
		fbq('track', 'ViewContent');
			</script>
	<!-- End Facebook Pixel Code -->

	<!-- DFP -->
	<script>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</script>

<script>
	googletag.cmd.push(function() {
		window.adSlot_leaderboard_1 = googletag.defineSlot( '/51987917/Atimes/leaderboard_1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-leaderboard_1').addService(googletag.pubads() );
		window.adSlot_leaderboard_2 = googletag.defineSlot( '/51987917/Atimes/leaderboard_2', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-leaderboard_2').addService(googletag.pubads() );
						window.adSlot_leaderboard_5 = googletag.defineSlot( '/51987917/Atimes/leaderboard-article', [728, 90], 'div-gpt-ad-leaderboard-article').addService(googletag.pubads() );
						window.adSlot_medium_rectangle = googletag.defineSlot( '/51987917/Atimes/medium_rectangle', [300, 250], 'div-gpt-ad-medium_rectangle').addService(googletag.pubads() );
				window.adSlot_rectangle = googletag.defineSlot( '/51987917/Atimes/rectangle', [[300, 600], [300, 250]], 'div-gpt-ad-rectangle').addService(googletag.pubads() );
		window.adSlot_skyscraper = googletag.defineSlot( '/51987917/Atimes/skyscraper', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads() );
		pbjs.que.push(function() {
		  pbjs.setTargetingForGPTAsync();
		});
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().setTargeting('ATimes_pagetype', ['article']);
		googletag.enableServices();
	});
</script>	<script>
	(function () {
	    var node = document.getElementsByTagName('script')[0],
		rvbP = document.createElement('script');
	    window.CMT = { appId: '76038fa9-fc81-4aa7-902d-3cceadd0fa54' };
	    rvbP.defer = true;
	    rvbP.type = 'text/javascript';
	    rvbP.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//revboostprocdnadsprod.azureedge.net/scripts/latest/min.js';
	    node.parentNode.insertBefore(rvbP, node);
	})();
	</script>
	<!-- End DFP -->

	<!-- Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-3625887-1', 'auto');
		ga('set', 'contentGroup1', 'post');
	ga('set', 'dimension1', 'Christina Lin' );
		ga('send', 'pageview');
	</script>
	<!-- End Analytics -->

	
</head>
<body class="post-template-default single single-post postid-207712 single-format-standard opinion">

<header class="header">
	<div class="header-top">
		<div class="container">
			<div data-dropdown="header-bottom" class="hamburger-btn dropdown"><span>Menu</span></div>
							<a href="/" class="logo"><img src="http://static.atimes.com/images/at_logo.svg" onerror="this.onerror=null;this.src='http://static.atimes.com/images/at_logo.png'" /><span class="logo-text"><span>asia</span> times<span class="est"> EST 1995</span></span></a>
										<div class="headline headline-top">
											<a href="http://www.atimes.com/tag/middle-east/">Middle East</a> |
										China urged to play a greater role in Middle East turmoil				</div>
				<ul class="menu header-top-menu header-top-menu-single social-icons">
					<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fati.ms%2FswXNKD"><span>Share</span></a></li>
					<li class="twitter"><a href="https://twitter.com/intent/tweet?text=China+urged+to+play+a+greater+role+in+Middle+East+turmoil&url=http%3A%2F%2Fati.ms%2FswXNKD&via=asiatimesonline"><span>Tweet</span></a></li>
					<li class="linkedin"><a class="popup" data-width="670" data-height="546"  href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fati.ms%2FswXNKD"><span>Linkedin</span></a></li>
					<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
					<li class="email open_mailto" data-article="207712" data-lang="eng" data-site="Asia Times" data-title="China urged to play a greater role in Middle East turmoil"><a target="_blank" href="mailto:?subject=AsiaTimes: China urged to play a greater role in Middle East turmoil&body=I found this on AsiaTimes and thought it might interest you: http%3A%2F%2Fati.ms%2FswXNKD" onclick="return false;"><span>Email</span></a></li>
				</ul>
										<ul class="menu header-top-menu header-top-menu-main social-icons">
					<li class="facebook"><a class="simple-modal" data-width="340" data-height="250" data-src="/wp-content/themes/rgb/includes/facebook-like.html" href="https://www.facebook.com/asiatimesonline/" onclick="return false;">Like</a></li>
					<li class="twitter"><a class="simple-modal" data-width="300" data-height="400" data-src="/wp-content/themes/rgb/includes/twitter-follow.html" href="https://twitter.com/asiatimesonline" onclick="return false;">Follow</a></li>
					<li class="linkedin"><a class="simple-modal" data-width="336" data-height="233" data-src="/wp-content/themes/rgb/includes/linkedin-follow.html" href="https://www.linkedin.com/company/asia-times" onclick="return false;">Follow</a></li>
					<li><a class="simple-modal" data-width="300" data-height="444" data-src="/wp-content/themes/rgb/includes/newsletter-new.html" href="http://www.atimes.com/signup/" onclick="return false;">Subscribe To The Daily Report</a></li>
											<li class="search dropdown" data-dropdown="search"><a href="/search/"><span>Search</span></a></li>
									</ul>
					</div>
	</div>

	<div id="header-bottom" class="header-bottom">
		<div class="container">
			<nav>
				<ul class="menu main-menu">
					<li><a href="/">Main</a></li>
					<li><a href="/tag/china/">China</a></li>
					<li><a href="/tag/india/">India</a></li>
					<ul class="menu main-menu parent">
						<li data-dropdown="regions" class="regions-dropdown dropdown"><a href="#" onclick="return false;">Regions</a></li>
						<ul id="regions" class="menu main-menu regions dropdown-menu">
							<li><a href="/tag/northeast-asia/">Northeast Asia</a></li>
							<li><a href="/tag/southeast-asia/">Southeast Asia</a></li>
							<li><a href="/tag/south-asia/">South Asia</a></li>
							<li><a href="/tag/central-asia/">Central Asia</a></li>
							<li><a href="/tag/middle-east/">Middle East</a></li>
						</ul>
					</ul>
					<li><a href="/insights/">Opinion</a></li>
				</ul>
				<ul class="menu main-menu parent">
					<li data-dropdown="more" class="more-dropdown dropdown"><a href="#" onclick="return false;"><span>More</span></a></li>
					<ul id="more" class="menu main-menu more dropdown-menu">
						<li><a href="/tag/politics/">Politics</a></li>
						<li><a href="/tag/business/">Business</a></li>
						<li><a href="/tag/culture/">Culture</a></li>
					</ul>
				</ul>
				<ul class="menu main-menu right">
					<li><a href="/about/">About Us</a></li>
					<li class="search menu-btn dropdown" data-dropdown="search"><a href="/search/"><span>Search</span></a></li>
				</ul>
			</nav>
		</div>
	</div>
	<div id="search">
		<div class="container">
			<div class="gcse-searchbox-only" data-resultsUrl="http://www.atimes.com/search/" data-newWindow="false" data-queryParameterName="q" data-enableAutoComplete="true"></div>
		</div>
	</div>
</header>
<!-- Google CSE -->
<script>
  (function() {
    var cx = '011236743589325245059:c0wggpc9bqs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

			
		<div id="div-gpt-ad-leaderboard_1" class="banner b728x90">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-leaderboard_1"); });
			</script>
		</div>		<div class="container main">
		

									<aside class="grid-2">
						<div class="sitroom box">
		<div class="box-header">
			<a href="/tag/asia-unhedged/">
				<span class="top">Asia Unhedged</span>
				<span class="sub">Real-time intel on what moves markets</span>
			</a>
		</div>
		<div class="box-content">
					<article class="item">
				<div class="item-content">
					<div class="date">34 seconds ago</div>			
					<h3 class="headline"><a href="/tag/asia-unhedged/">Forget smart cars. China is banking on game-changing smart roads</a></h3>
											<div class="underline"><a href="/tag/asia-unhedged/">The ‘intelligent highway’ of the future is ‘so smart it will be able to charge your car’</a></div>
									</div>
			</article>
						<article class="item">
				<div class="item-content">
					<div class="date">2 hours ago</div>			
					<h3 class="headline"><a href="/tag/asia-unhedged/">Russia warns ‘new waves of migrants to Europe’ would follow intervention in Syria</a></h3>
											<div class="underline"><a href="/tag/asia-unhedged/">Military action would only gratify those ‘who are protected by an ocean’; chemical attack claimed to be 'staged' under direction of Britain</a></div>
									</div>
			</article>
						<article class="item">
				<div class="item-content">
					<div class="date">8 hours ago</div>			
					<h3 class="headline"><a href="/tag/asia-unhedged/">Macau’s ‘God of Gambling’ steps down at SJM</a></h3>
											<div class="underline"><a href="/tag/asia-unhedged/">Stanley Ho will hand over the reins of his casino and gaming empire to his daughter Daisy

</a></div>
									</div>
			</article>
					</div>
		<div class="box-footer">
			<a href="/tag/asia-unhedged/">More</a>
		</div>
	</div>
						<div class="newsletter nlnew">
	<div class="newsletter-logo">
		<a href="/the-daily-report/" target="_top">The daily<span>Report</span></a>
	</div>
	<div class="newsletter-content">
		<div class="slogan">Must-reads from across Asia - directly to your inbox</div>
		<form class="newsletter-form">
			<input type="text" name="newsletter-mail" class="newsletter-mail" placeholder="Your Email here" />
			<input type="button" class="newsletter-submit" value="SUBMIT" />
			<div class="errormsg"></div>
			<img class="loader" src="http://static.atimes.com/images/ajaxloader.gif" />
		</form>
	</div>
</div>						<div class="china-digest cdnew box">
		<div class="box-header">
			<a href="/tag/china-digest/">
				<img src="http://static.atimes.com/images/china-digest.svg" onerror="this.onerror=null;this.src='http://static.atimes.com/images/china-digest.png'">
				China <span>Digest</span>
				<span class="sub">Economics and Policy from China's Newspapers</span>
			</a>
		</div>
		<div class="box-content">
					<article class="item">
				<div class="item-content">
					<div class="date">19 hours ago</div>			
					<h3 class="headline"><a href="/tag/china-digest/">China&#8217;s non-performing real estate loans soar, says report</a></h3>
											<div class="underline"><a href="/tag/china-digest/">Annual market survey shows that real estate NPL will reach US$13.59 bn, a dramatic increase since 2013</a></div>
									</div>
			</article>
						<article class="item">
				<div class="item-content">
					<div class="date">20 hours ago</div>			
					<h3 class="headline"><a href="/tag/china-digest/">Call for greater focus on OBOR projects</a></h3>
											<div class="underline"><a href="/tag/china-digest/">Demand for infrastructure investment reveals a gap of US$300 billion in financing needs in Asia-Pacific countries</a></div>
									</div>
			</article>
						<article class="item">
				<div class="item-content">
					<div class="date">20 hours ago</div>			
					<h3 class="headline"><a href="/tag/china-digest/">Tencent in smart retail pact with China Resources</a></h3>
											<div class="underline"><a href="/tag/china-digest/">The two parties will focus on combining China Resources's consuming scenarios with Tencent's social media traffic</a></div>
									</div>
			</article>
					</div>
		<div class="box-footer">
			<a href="/tag/china-digest/">More</a>
		</div>
	</div>
						<div class="the-brief-wrap">
	<div class="the-brief tbnew box">
				<div class="box-header">The Brief</div>
						<div class="box-tabs">
				<div class="btn-selected btn" data-page="main">Main</div><div class="btn-white btn" data-page="latest">Latest</div>
			</div>
					<div class="box-content">
			<article class="item">
	<time class="date" datetime="13-04-2018 20:09">13-04-2018 20:09</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/beijing-tells-trump-patient-trade-gap-widens/" ><span class="underline"><span class="headline">Beijing tells Trump</span> to be &#8216;patient&#8217; after trade gap widens </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 20:01">13-04-2018 20:01</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/rohingya-crisis-highlights-blockchain-data-issues/" ><span class="underline"><span class="headline">Rohingya crisis highlights</span> blockchain data issues </span></a>
		<span class="byline">(<a class="name" title="Richard Cook" href="/writer/richard-cook/">Richard Cook</a>)</span>	</div>
</article>
		<div id="div-gpt-ad-skyscraper" class="banner b160x600">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-skyscraper"); });
			</script>
		</div><article class="item">
	<time class="date" datetime="13-04-2018 19:35">13-04-2018 19:35</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/hasina-abolishes-quota-system-recruit-civil-servants/" ><span class="underline"><span class="headline">Hasina abolishes quota</span> system to recruit civil servants </span></a>
		<span class="byline">(<a class="name" title="Faisal Mahmud" href="/writer/faisal-mahmud/">Faisal Mahmud</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 19:00">13-04-2018 19:00</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/new-documentary-rocks-boat-deadly-2014-ferry-sinking/" ><span class="underline"><span class="headline">New documentary rocks</span> the boat on deadly 2014 ferry sinking </span></a>
		<span class="byline">(<a class="name" title="Andrew Salmon" href="/writer/andrew-salmon/">Andrew Salmon</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 18:39">13-04-2018 18:39</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/climate-change-litigation-philippines-game-changer/" ><span class="underline"><span class="headline">Climate change litigation</span> in Philippines a game-changer? </span></a>
		<span class="byline">(<a class="name" title="Alan Boyd" href="/writer/alan-boyd/">Alan Boyd</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 18:31">13-04-2018 18:31</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/southern-india-challenges-bjps-divisive-politics/" ><span class="underline"><span class="headline">Southern India challenges</span> BJP&#8217;s divisive politics </span></a>
		<span class="byline">(<a class="name" title="T.M. Veeraraghav" href="/writer/t-m-veeraraghav/">T.M. Veeraraghav</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 17:39">13-04-2018 17:39</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/markets-soar-crypto-bulls-bite-back/" ><span class="underline"><span class="headline">Markets soar as</span> crypto bulls bite back </span></a>
		<span class="byline">(<a class="name" title="Luke Thompson" href="/writer/luke-thompson/">Luke Thompson</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 17:16">13-04-2018 17:16</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/macaus-god-gambling-steps-sjm/" ><span class="underline"><span class="headline">Macau’s ‘God of</span> Gambling’ steps down at SJM </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 16:43">13-04-2018 16:43</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/xi-reviews-chinas-biggest-naval-parade-600-years/" ><span class="underline"><span class="headline">Xi reviews China&#8217;s</span> biggest naval parade &#8216;in 600 years&#8217; </span></a>
		<span class="byline">(<a class="name" title="Frank Chen" href="/writer/frank-chen/">Frank Chen</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 16:05">13-04-2018 16:05</time>
	<div class="item-content">
		<a href="http://www.atimes.com/modi-government-refuses-acknowledge-indias-jobs-crisis/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">Modi government refuses</span> to acknowledge India’s jobs crisis </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/vivek-kaul/" title="Vivek Kaul">Vivek Kaul</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 15:34">13-04-2018 15:34</time>
	<div class="item-content">
		<a href="http://www.atimes.com/time-ponder-whether-raising-menfolk-right/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">Time to ponder</span> whether we are raising our menfolk right </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/atiya-anis/" title="Atiya Anis">Atiya Anis</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 15:15">13-04-2018 15:15</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/beauty-skin-deep-china-big-bucks/" ><span class="underline"><span class="headline">Beauty is more</span> than skin deep in China – it&#8217;s big bucks </span></a>
		<span class="byline">(<a class="name" title="Gordon Watts" href="/writer/gordon-watts/">Gordon Watts</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 13:29">13-04-2018 13:29</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/caught-china-us-crossfire-bank-korea-freezes-rates/" ><span class="underline"><span class="headline">Caught in China-US</span> crossfire, Bank of Korea freezes rates </span></a>
		<span class="byline">(<a class="name" title="William Pesek" href="/writer/william-pesek/">William Pesek</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 12:46">13-04-2018 12:46</time>
	<div class="item-content">
		<a href="http://www.atimes.com/arctic-next-battleground-dont-count/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">The Arctic as</span> the next battleground? Don’t count on it </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/richard-a-bitzinger/" title="Richard A. Bitzinger">Richard A. Bitzinger</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 11:56">13-04-2018 11:56</time>
	<div class="item-content">
		<a href="http://www.atimes.com/xi-makes-pledges-boao-forum/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">Xi makes more</span> of the same pledges at Boao Forum </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/xuan-loc-doan/" title="Xuan Loc Doan">Xuan Loc Doan</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 06:10">13-04-2018 06:10</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/chinas-non-performing-real-estate-loans-soar-says-report/" ><span class="underline"><span class="headline">Real estate NPL</span> skyrocketing, report claims </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 05:30">13-04-2018 05:30</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/call-greater-financing-obor-projects/" ><span class="underline"><span class="headline">Focus on OBOR</span> investment supports, says Zhou Xiaochuan </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="13-04-2018 05:06">13-04-2018 05:06</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/tencent-smart-retail-pact-china-resources/" ><span class="underline"><span class="headline">Tencent and China</span> Resources ink strategic agreement </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 19:41">12-04-2018 19:41</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/cryptokitty-craze-proof-blockchains-bright-future/" ><span class="underline"><span class="headline">Is the cryptokitty</span> craze proof of blockchain&#8217;s bright future? </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 19:40">12-04-2018 19:40</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/india-pm-swamped-go-back-modi-protest-tamil-nadu/" ><span class="underline"><span class="headline">India PM swamped</span> by &#8216;Go Back Modi&#8217; protest in Tamil Nadu </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 19:01">12-04-2018 19:01</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/nasdaq-de-lists-loss-making-long-blockchain/" ><span class="underline"><span class="headline">Nasdaq de-lists loss-making</span> Long Blockchain </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 18:49">12-04-2018 18:49</time>
	<div class="item-content">
		<a href="http://www.atimes.com/impact-boao-forum-2018/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">Boao Forum breath</span> of fresh air amid trade uncertainty </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/sabena-siddiqui/" title="Sabena Siddiqui">Sabena Siddiqui</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 18:48">12-04-2018 18:48</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/dedicated-police-team-resisted-odds-crack-asifa-rape-case/" ><span class="underline"><span class="headline">Under tremendous pressure</span> to bury the case, a team led by R K Jala cracked open the wider conspiracy that led to an 8-year-old girl's brutal rape and murder in Jammu and Kashmir. </span></a>
		<span class="byline">(<a class="name" title="Majid Hyderi" href="/writer/majid-hyderi/">Majid Hyderi</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 18:37">12-04-2018 18:37</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/xi-may-carrier-liaoning-pla-sea-drill-off-hainan/" ><span class="underline"><span class="headline">Xi &#8216;may be</span> on carrier Liaoning&#8217; in PLA sea drill off Hainan </span></a>
		<span class="byline">(<span class="name nolink">Asia Times staff</span>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 18:37">12-04-2018 18:37</time>
	<div class="item-content">
		<a href="http://www.atimes.com/united-states-diminishing-leverage-afghanistan/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">The United States’</span> diminishing leverage in Afghanistan </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/haroun-mir/" title="Haroun Mir">Haroun Mir</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 18:30">12-04-2018 18:30</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/alleged-vietnamese-660-million-fraud-reveals-crypto-dangers-remain-real/" ><span class="underline"><span class="headline">Alleged Vietnamese $660</span> million fraud reveals crypto dangers remain real </span></a>
		<span class="byline">(<a class="name" title="Richard Cook" href="/writer/richard-cook/">Richard Cook</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 18:23">12-04-2018 18:23</time>
	<div class="item-content">
		<a href="http://www.atimes.com/china-wild-card-us-attack-syria/" ><span class="underline"><span class="label">Opinion // </span><span class="headline">China could be</span> the wild card if US attacks Syria </span></a>
		<span class="byline">(<a class="name" href="http://www.atimes.com/author/christina-lin/" title="Christina Lin">Christina Lin</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 17:16">12-04-2018 17:16</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/imf-head-lagarde-warns-belt-road-debt-risks/" ><span class="underline"><span class="headline">IMF head Lagarde</span> warns of Belt and Road ‘debt risks&#8217; </span></a>
		<span class="byline">(<a class="name" title="Gordon Watts" href="/writer/gordon-watts/">Gordon Watts</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 16:49">12-04-2018 16:49</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/xi-pledges-open-yuan-devaluation-still-threat/" ><span class="underline"><span class="headline">Devaluation of yuan</span> still a threat despite Xi&#8217;s promises </span></a>
		<span class="byline">(<a class="name" title="William Pesek" href="/writer/william-pesek/">William Pesek</a>)</span>	</div>
</article><article class="item">
	<time class="date" datetime="12-04-2018 16:30">12-04-2018 16:30</time>
	<div class="item-content">
		<a href="http://www.atimes.com/article/gaza-demonstrations-will-achieve-nothing/" ><span class="underline"><span class="headline">The Gaza demonstrations</span> will achieve nothing. Here is why </span></a>
		<span class="byline">(<a class="name" title="Shaiel Ben-Ephraim" href="/writer/shaiel-ben-ephraim/">Shaiel Ben-Ephraim</a>)</span>	</div>
</article>		</div>
				<div class="box-footer">
			<a href="/the-brief/">More</a>
		</div>
				<div class="the-brief-btn"><span>the Report</span></div><!-- the brief btn for 960 -->
	</div>
</div>				</aside>
						

		<div class="wrap-article">
		<div id="article_207712" class="article sticky-sidebar-parent opinion has-next-post read-more-content"
	data-next_article_id="207280"	data-article_id="207712"
	data-article_url_http="http://www.atimes.com/china-not-us-may-play-greater-role-stabilize-syria/"
	data-article_url="http://www.atimes.com/china-not-us-may-play-greater-role-stabilize-syria/"
	data-article_title_full="China urged to play a greater role in Middle East turmoil | Asia Times"
	data-article_title="China urged to play a greater role in Middle East turmoil"
	data-article_description="Asian news hub covering geo-political news and current affairs across Asia"
	data-image_url="http://static.atimes.com/uploads/2018/04/syria.jpg"
	data-image_width="1600"
	data-image_height="1045"
	data-author_name="Christina Lin">

		
		
		

			<div class="above-headline">
			<span class="section"><a href="http://www.atimes.com/tag/middle-east/">Middle East</a></span><span class="topic"><a href="http://www.atimes.com/tag/opinion/">Opinion</a></span>		</div>
	
			<h1 class="headline">China urged to play a greater role in Middle East turmoil</h1>
						<div class="under-headline has-image">
							<a href="http://www.atimes.com/author/christina-lin/" title="Christina Lin" class="author-img"><img src="http://static.atimes.com/uploads/authors/Christina%20Lin-49.jpg"  alt="Christina Lin" width="50" height="50" /></a>										<span class="byline">By <a class="name" href="http://www.atimes.com/author/christina-lin/" title="Christina Lin">Christina Lin</a></span>
						<span class="wrap-date-location">
								<span class="date">April 8, 2018 6:37 AM (UTC+8)</span>
			</span>
				
				<ul class="menu social-icons social-in-content">
					<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fati.ms%2FswXNKD"><span>Share</span></a></li>
					<li class="twitter"><a href="https://twitter.com/intent/tweet?text=China+urged+to+play+a+greater+role+in+Middle+East+turmoil&url=http%3A%2F%2Fati.ms%2FswXNKD&via=asiatimesonline"><span>Tweet</span></a></li>
					<li class="linkedin"><a class="popup" data-width="670" data-height="546"  href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fati.ms%2FswXNKD"><span>Linkedin</span></a></li>
					<li class="print"><a href="javascript:window.print();"><span>Print</span></a></li>
					<li class="email open_mailto" data-article="207712" data-lang="eng" data-site="Asia Times" data-title="China urged to play a greater role in Middle East turmoil"><a target="_blank" href="mailto:?subject=AsiaTimes: China urged to play a greater role in Middle East turmoil&body=I found this on AsiaTimes and thought it might interest you: http%3A%2F%2Fati.ms%2FswXNKD" onclick="return false;"><span>Email</span></a></li>
					<li class="share"><a href="#" title="Total Shares" onclick="return false;"><span>Share</span> <span class="fb-number number">0</span></a></li>
					<li class="comments"><a href="#comments"><span>Comment</span> <span class="com-number number">0</span></a></li>
				</ul>	
					</div>
	
		
	
	
	<div class="content  sticky-sidebar-relative">
		<div class="content-read-more">
				

			<p>Israeli Prime Minister Benjamin Netanyahu last week had what has been described as a &#8220;tense&#8221; <a href="https://www.haaretz.com/us-news/netanyahu-had-a-tense-phone-call-with-trump-over-plan-to-leave-syria-1.5977504">phone call </a>with President Donald Trump over the recent decision by the Americans to leave Syria. The conversation is said to have centered on Netanyahu&#8217;s concerns that US withdrawal would allow Israel’s enemies — Iran and its affiliated militias — to gain a further foothold in the neighboring country.</p>
<p>However, while the concerns of allies are important, the US president’s primary duty is not to satisfy Israeli or Saudi interests in the region, but to the American people — and taxpayers — who elected Trump on the promise to end foreign adventurism and start rebuilding their crumbling country.</p><div class="newsletter nlnew">
	<div class="newsletter-logo">
		<a href="/the-daily-report/" target="_top">The daily<span>Report</span></a>
	</div>
	<div class="newsletter-content">
		<div class="slogan">Must-reads from across Asia - directly to your inbox</div>
		<form class="newsletter-form">
			<input type="text" name="newsletter-mail" class="newsletter-mail" placeholder="Your Email here" />
			<input type="button" class="newsletter-submit" value="SUBMIT" />
			<div class="errormsg"></div>
			<img class="loader" src="http://static.atimes.com/images/ajaxloader.gif" />
		</form>
	</div>
</div>
<p>America is suffering from imperial overreach and is teetering on implosion. As Doug Tsuruoka argued in <a href="http://www.atimes.com/gives-west-right-remake-china-image/"><em>Asia Times</em></a><em>, </em>the West is plagued with “stagnant growth rates, political discord, anti-immigrant racism, mass shootings, opioid addiction and other post-industrial maladies. Brexit and Catalonia may herald greater political divisions to come.” Indeed, <a href="http://www.businessinsider.com/calexit-california-versus-texas-texit-2017-2">secession </a>movements in California (Calexit), Texas (Texit), and other American states remains an underlying concern.</p>
		<div id="div-gpt-ad-medium_rectangle" class="banner b300x250">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-medium_rectangle"); });
			</script>
		</div>
<h3>Regime-change wars are a costly venture</h3>
<p>Americans are also tired of carrying the burden of endless regime-change wars in the Middle East. As <a href="https://www.forbes.com/sites/realspin/2017/02/01/american-taxpayers-must-be-told-the-real-cost-of-war/#2eeba47b5246"><em>Forbes </em></a>pointed out, last year’s defense authorization bill required the defense secretary and Internal Revenue Service commissioner to publish online the full cost, “including the relevant legacy costs, to each American taxpayer of each of the wars in Afghanistan, Iraq, and Syria.”</p>
<p>With an estimated US$5 trillion spent on Iraq and Afghanistan alone, and adding “relevant legacy costs” — like long-term healthcare commitments to US veterans and interest on the debt incurred by these wars — the total is projected to top $12 trillion by 2053 and cost the current 120 million taxpayers a cool $100,000 a head. That doesn&#8217;t include expenditures in Syria, Libya, Pakistan, Somalia, and Yemen. Moreover, President Trump promised to help veterans, not create new wars and new veterans to add to the more than  <a href="https://www.npr.org/2017/12/06/568755985/the-number-of-homeless-veterans-rises">40,000  </a>homeless ones currently neglected by the US government.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">A veteran committed suicide by setting himself on fire in front of a N.J. VA clinic after staff at the clinic repeatedly failed to ensure he received adequate mental health care, an investigation of the death found. <a href="https://t.co/r6GwvlV7xR">https://t.co/r6GwvlV7xR</a></p>
<p>&mdash; USA TODAY (@USATODAY) <a href="https://twitter.com/USATODAY/status/930866498339557386?ref_src=twsrc%5Etfw">November 15, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In addition to the government’s neglect of veterans, what is the outcome for expensive US interventions in the Middle East? It seems to be increased chaos and instability, with <a href="http://www.newsweek.com/isis-taliban-join-forces-deadly-attack-afghanistan-647166">Taliban and Isis </a>actually <a href="https://www.usnews.com/news/articles/2015-12-30/isis-taliban-surge-in-afghanistan-could-provoke-us-escalation">increasing  </a>their presence in Afghanistan after 17 years of US “stabilization” efforts. As such, the Washington, DC narrative that the US needs to maintain a long-term military occupation in Syria for “stabilization” rings hollow.</p>
<p>As observed by military historian Ret. Col. Andrew Bacevich, recent history “shows that U.S. military involvement in the region simply does not work.” In Iraq, a poignant <em>New York Times </em>column by Iraqi novelist <a href="https://www.nytimes.com/2018/03/19/opinion/iraq-war-anniversary-.html">Sinan Antoon </a>entitled “Fifteen Years Ago, America Destroyed My Country” underscored the devastating carnage and <a href="https://www.project-syndicate.org/commentary/iraq-invasion-illegal-war-of-aggression-by-peter-singer-2018-04">chaos </a>the US unleashed on the country and its people during the 2003 invasion.</p>
<p>In Libya, a country that once boasted the highest <a href="http://www.bbc.com/news/world-africa-24472322">living standard </a>on the African continent, now boasts of an open <a href="http://fortune.com/2017/12/08/libya-slave-market-trade-slavery-africa-2017/">slave trade </a>and infestation of ISIS and other Salafi terrorists after the US/Nato invasion. In <a href="http://www.atimes.com/us-cluster-bombs-obama-apologizes-to-laos-sells-more-to-pound-yemen/">Yemen,</a> the US/Saudi bombing campaign prompted Congress to pass the <a href="https://lieu.house.gov/media-center/press-releases/rep-lieu-statement-house-passage-ndaa-lieu-provisions-yemen">Lieu amendment </a>to the National Defense Authorization Act to try to prevent the US military from further abetting what some have described as war crimes against the Yemeni people, as incredible as that may sound.</p>
<blockquote><p>Despite the endless incantation by Beltway pundits that the US is in the Middle East to promote “freedom” and “democracy,” most people outside the Beltway echo chamber do not buy that narrative.</p></blockquote>
<p>Despite the endless incantation by Beltway pundits that the US is in the Middle East to promote “freedom” and “democracy,” most people outside the Beltway echo chamber do not buy that narrative. The emperor has no clothes, and as the late Zbigniew Brzezinski argued, perhaps it’s time for a policy shift and new geopolitical framework for the Middle East.</p>
<p>In an April 17, 2016 article in <a href="https://www.the-american-interest.com/2016/04/17/toward-a-global-realignment/"><em>The American Interest</em></a>, Brzezinski, diplomat, political scientist and former national security advisor to President Jimmy Carter, argued that as an era of US unipolarity and global dominance ends, Washington needs to take the lead in realigning the global power architecture.</p>
<p>He argued that while the US is still the world’s preponderant power militarily, politically and economically, given the geopolitical shifts in regional balances and the “rising rest,” it needs to adopt a new paradigm to stabilize the Middle East that can only be effective if “it forges a coalition that involves, in varying degrees, also Russia and China.&#8221; Russia, he urged, must be discouraged from using unilateral force against its neighbours, while China should be “disabused of the idea that selfish passivity in the face of the regional crisis in the Middle East will prove to be politically and economically rewarding to its ambitions in the global arena.” In other words, China should stop being a free rider and become a responsible stakeholder in the Middle East.</p>
<p>Indeed, Beijing has demonstrated its increasing willingness to be more proactive on global governance issues, whether on climate change, continued globalization, the Iran nuclear deal, anti-piracy missions in the Gulf of Aden, or injecting billions into a US stimulus package during the 2008-9 global financial crisis. Most visibly, China&#8217;s Belt and Road Initiative (BRI) across Eurasia is promoting economic integration and reducing ungoverned space for terrorist actors to thrive.</p>
<p>In that regard, the US and its EU and Gulf allies can leverage China’s financial wherewithal via the BRI for Syrian reconstruction and stabilization, and deny Isis a safe haven. Beijing also has more security interest than Washington to stabilize Syria, given the presence of Chinese Uyghur jihadi <a href="http://www.atimes.com/chinese-uyghur-colonies-syria-challenge-beijing/">colonies </a>in Idlib that can launch attacks against China and its overseas interests. In fact, Turkistan Islamic Party — the Chinese Uyghur al Qaeda — took part in Turkey’s offensive against Kurds in <a href="https://sigmaturkey.com/2018/01/29/erdogan-guarantor-national-army/">Afrin</a>, now with an eye towards Manbij. This makes Kurds natural <a href="https://www.thetimes.co.uk/article/briton-huang-lei-leads-fighters-on-mission-to-avenge-kurds-in-afrin-25wcns8wb">allies</a> for China to counter the same adversary.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">British Chinese YPG international volunteers commander Huang Lei had told me that they faced Uyghur Jihadists in <a href="https://twitter.com/hashtag/Afrin?src=hash&amp;ref_src=twsrc%5Etfw">#Afrin</a>. I was initially skeptical. Now there’s another source to confirm it! <a href="https://t.co/8wfLd8ubR1">pic.twitter.com/8wfLd8ubR1</a></p>
<p>&mdash; Carl Zha (@CarlZha) <a href="https://twitter.com/CarlZha/status/957809298515443712?ref_src=twsrc%5Etfw">January 29, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The US is also not good in post-war reconstruction or stabilization efforts. As Geoffrey <a href="http://www.newsweek.com/china-did-not-fight-syria-won-war-754644">Aronson, </a>Middle East affairs expert and chairman of the Mortons Group consulting firm observed: “We’re … not in the business of rebuilding infrastructure and development not directly related to our military presence” (e.g., airstrips, military infrastructures). Whereas the US at first refused to spend money until Syrian President Bashar al-Assad’s departure, or even worse, spent it solely on dropping bombs, Aronson said China saw a chance to cash in on post-war reconstruction.</p>
<p>Beijing thus does not want instability to harm its assets and citizens in either Syria or Israel — the latter where it is injecting large amounts of investments and infrastructure workers. As such, given China&#8217;s good relations with Jerusalem, Damascus, and Tehran, Israel and the US could try engaging China to help mediate a post-war consensus for Syria, including potential joint exploitation of energy reserves in the Golan Heights.</p>
<p>By encouraging Coalition partners such as France and other regional actors to support the Syrian Democratic Force’s anti-Isis campaign in northern Syria, coupled with China’s economic investment for post-war reconstruction via the BRI, reducing US military footprint in Syria would not therefore leave a vacuum for Isis to fill. Rather, it could usher in a new era of Sino-US accommodation and partnership, and perhaps a new geopolitical realignment a la Brzezinski to restore order and stability in the Middle East.
</p>							<div class="disclaimer">Asia Times is not responsible for the opinions, facts or any media content presented by contributors. In case of abuse, <a href="/abuse/?post_id=207712">click here to report</a>.</div>
										<ul class="menu social-icons social-in-content">
					<li class="facebook"><a class="popup" data-width="670" data-height="546" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fati.ms%2FswXNKD"><span>Share</span></a></li>
					<li class="twitter"><a href="https://twitter.com/intent/tweet?text=China+urged+to+play+a+greater+role+in+Middle+East+turmoil&url=http%3A%2F%2Fati.ms%2FswXNKD&via=asiatimesonline"><span>Tweet</span></a></li>
					<li class="linkedin"><a class="popup" data-width="670" data-height="546"  href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fati.ms%2FswXNKD"><span>Linkedin</span></a></li>
					<li class="email open_mailto" data-article="207712" data-lang="eng" data-site="Asia Times" data-title="China urged to play a greater role in Middle East turmoil"><a target="_blank" href="mailto:?subject=AsiaTimes: China urged to play a greater role in Middle East turmoil&body=I found this on AsiaTimes and thought it might interest you: http%3A%2F%2Fati.ms%2FswXNKD" onclick="return false;"><span>Email</span></a></li>
									</ul>
				

							<div class="tags">
					<a href="http://www.atimes.com/tag/middle-east/" rel="tag">Middle East</a> <a href="http://www.atimes.com/tag/opinion/" rel="tag">Opinion</a> <a href="http://www.atimes.com/tag/regime-change-wars/" rel="tag">regime-change wars</a> <a href="http://www.atimes.com/tag/secession-movements/" rel="tag">secession movements</a> <a href="http://www.atimes.com/tag/taliban-and-isis/" rel="tag">Taliban and Isis</a> <a href="http://www.atimes.com/tag/national-defense-authorization-act/" rel="tag">National Defense Authorization Act</a> <a href="http://www.atimes.com/tag/the-beltway/" rel="tag">the Beltway</a> <a href="http://www.atimes.com/tag/zbigniew-brzezinski/" rel="tag">Zbigniew Brzezinski</a> <a href="http://www.atimes.com/tag/belt-and-road-initiative/" rel="tag">Belt and Road Initiative</a> <a href="http://www.atimes.com/tag/post-war-reconstruction/" rel="tag">Post-war reconstruction</a>				</div>
			
							<div class="author-bio">
									<div class="media">
						<a href="http://www.atimes.com/author/christina-lin/" title="Christina Lin" class="author-img"><img src="http://static.atimes.com/uploads/authors/Christina%20Lin-49.jpg"  alt="Christina Lin" width="70" height="70" /></a>					</div>
					<div class="author-bio-content has-image">
										<div class="byline">
							<a href="http://www.atimes.com/author/christina-lin/">Christina Lin</a>						</div>
						<div class="description">
							Dr. Christina Lin is a Nonresident Fellow at the Center for Transatlantic Relations at SAIS-Johns Hopkins University specializing in China-Middle East/Mediterranean relations, and a research consultant for Jane's Chemical, Biological, Radiological, and Nuclear Intelligence Centre at IHS Markit.						</div>
					</div>
				</div>
						
											<div id="comments" class="style-border">
					<div class="box-header">Comments</div>
					<div class="fb-comments" data-href="http://www.atimes.com/china-not-us-may-play-greater-role-stabilize-syria/" data-order-by="time" data-width="100%" data-numposts="5" ></div>
				</div> 
				
			<div class="read-more">continue reading</div>
		</div>
			</div> <!-- end content -->

						<aside class="grid-3 sticky-sidebar">
				<div class="sticky-sidebar-wrap">
						<div class="more-in-this-blog box">
		<div class="box-header">More from this author</div>
		<div class="box-content">
					<article class="item">
				<div class="item-content">
					<h3 class="headline"><a href="http://www.atimes.com/china-wild-card-us-attack-syria/">China could be the wild card if US attacks Syria</a></h3>
					<!-- <time class="date" datetime="2008-02-14 20:00">May 17, 2015 5:47 pm</time> -->
					<time class="date" datetime="12-04-2018 18:23">12-04-2018 18:23</time>
				</div>
			</article>
					<article class="item">
				<div class="item-content">
					<h3 class="headline"><a href="http://www.atimes.com/growing-disdain-americas-false-democratic-ideals/">Growing disdain for America&#8217;s false democratic ideals</a></h3>
					<!-- <time class="date" datetime="2008-02-14 20:00">May 17, 2015 5:47 pm</time> -->
					<time class="date" datetime="10-04-2018 03:32">10-04-2018 03:32</time>
				</div>
			</article>
					<article class="item">
				<div class="item-content">
					<h3 class="headline"><a href="http://www.atimes.com/partition-syria-us-israel-eye-golan-heights-oil/">Partition of Syria: US and Israel eye Golan Heights oil</a></h3>
					<!-- <time class="date" datetime="2008-02-14 20:00">May 17, 2015 5:47 pm</time> -->
					<time class="date" datetime="04-04-2018 03:41">04-04-2018 03:41</time>
				</div>
			</article>
				</div>
					<div class="even-more-btn"><a class="type-post" href="http://www.atimes.com/author/christina-lin/">EVEN MORE</a></div>
			</div>
					
		<div id="div-gpt-ad-rectangle" class="banner b300x600">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-rectangle"); });
			</script>
		</div>				</div>
			</aside>
			

	
	</div><!-- end article / end news the content--> 

	
		</div>

		
		</div><!-- end container main -->
		
		<div id="div-gpt-ad-leaderboard_2" class="banner b728x90">
			<script type="text/javascript">
			googletag.cmd.push(function() { googletag.display("div-gpt-ad-leaderboard_2"); });
			</script>
		</div>	

	

<footer id="footer" class="has-next-post-footer">
	<div class="container top">
		<div class="footer-top">
			<a href='/' class='logo'><img src='http://static.atimes.com/images/at_logo.svg' onerror='this.onerror=null;this.src='http://static.atimes.com/images/at_logo.png' /><span class='logo-text'><span>asia</span> times</span></a>
		<ul class='social-icons'>
			<li class='facebook'><a href='https://www.facebook.com/asiatimesonline/' rel='external'><span>Facebook</span></a></li>
			<li class='twitter'><a href='https://twitter.com/asiatimesonline' rel='external'><span>Twitter</span></a></li>
			<li class='google-plus'><a href='https://plus.google.com/108499628445375583463' rel='external'><span>Google plus</span></a></li>
			<li class='linkedin'><a href='https://www.linkedin.com/company/asia-times' rel='external'><span>Linkedin</span></a></li>
		</ul>		</div>
	</div>
	<div class="container">
		<div class="column logo">
			<a href='/' class='logo'><img src='http://static.atimes.com/images/at_logo.svg' onerror='this.onerror=null;this.src='http://static.atimes.com/images/at_logo.png' /><span class='logo-text'><span>asia</span> times</span></a>
		<ul class='social-icons'>
			<li class='facebook'><a href='https://www.facebook.com/asiatimesonline/' rel='external'><span>Facebook</span></a></li>
			<li class='twitter'><a href='https://twitter.com/asiatimesonline' rel='external'><span>Twitter</span></a></li>
			<li class='google-plus'><a href='https://plus.google.com/108499628445375583463' rel='external'><span>Google plus</span></a></li>
			<li class='linkedin'><a href='https://www.linkedin.com/company/asia-times' rel='external'><span>Linkedin</span></a></li>
		</ul>		</div>
		<div class="column explore">
			<span>Explore</span>
			
			<ul>
				<li><a href="/">Main</a></li>
				<li><a href="http://www.atimes.com/tag/china/">China</a></li><li><a href="http://www.atimes.com/tag/southeast-asia/">Southeast Asia</a></li>				<li><a href="/insights/">Insights</a></li>
				<li><a href="http://www.atimes.com/tag/northeast-asia/">Northeast Asia</a></li><li><a href="http://www.atimes.com/tag/south-asia/">South Asia</a></li><li><a href="http://www.atimes.com/tag/world/">World</a></li><li><a href="http://www.atimes.com/tag/politics/">Politics</a></li><li><a href="http://www.atimes.com/tag/business/">Business </a></li><li><a href="http://www.atimes.com/tag/culture/">Culture</a></li>			</ul>
		</div>
		<div class="column topics">
			<span>Trending Topics</span>
			<ul>
				<li><a href="http://www.atimes.com/tag/china/">#China</a></li><li><a href="http://www.atimes.com/tag/business/">#Business</a></li><li><a href="http://www.atimes.com/tag/asia-unhedged/">#Asia Unhedged</a></li><li><a href="http://www.atimes.com/tag/southeast-asia/">#Southeast Asia</a></li><li><a href="http://www.atimes.com/tag/india/">#India</a></li><li><a href="http://www.atimes.com/tag/hong-kong/">#Hong Kong</a></li><li><a href="http://www.atimes.com/tag/politics/">#Politics</a></li>				
			</ul>
		</div>
		<div class="column about">
			<span>About</span>
			<ul>
				<li><a href="/about/">About Asia Times</a></li>
				<li><a href="/contact">Contact Us</a></li>
				<li><a href="/advertise/">Advertise with Us</a></li>
				<li><a href="/write-for-us/">Write for Us</a></li>
				<li><a href="/terms/">Terms of Use</a></li>
				<li><a href="/privacy/">Privacy</a></li>
			</ul>
		</div>
		<div class="column signup">
			<div class="newsletter nlnew">
	<div class="newsletter-logo">
		<a href="/the-daily-report/" target="_top">The daily<span>Report</span></a>
	</div>
	<div class="newsletter-content">
		<div class="slogan">Must-reads from across Asia - directly to your inbox</div>
		<form class="newsletter-form">
			<input type="text" name="newsletter-mail" class="newsletter-mail" placeholder="Your Email here" />
			<input type="button" class="newsletter-submit" value="SUBMIT" />
			<div class="errormsg"></div>
			<img class="loader" src="http://static.atimes.com/images/ajaxloader.gif" />
		</form>
	</div>
</div>		</div>
	</div>
</footer>

<div class="under-footer has-next-post-footer">
	<div class="container">
		<div class="copyright">
			&copy; 2018 Asia Times Holdings Limited, All Rights Reserved.
		</div>
		<div class="rgbmedia">
			<div class="text">
				Concept, design &amp; development by
			</div>
			<div class="rgblogo">
				<a href="http://www.rgbmedia.org" rel="external" title="RGB Media" target="_blank"><span>RGB Media</span></a>
			</div>
			<div class="text">
				Powered by
			</div>
			<div class="salalogo">
				<a href="http://www.rgbmedia.org" rel="external" title="Salamandra" target="_blank"><span>Salamandra</span></a>
			</div>	
		</div>
	</div>
</div>

<script type='text/javascript' src='http://static.atimes.com/js/jquery.lazyload.min.js?ver=1'></script>
<script type='text/javascript' src='http://static.atimes.com/js/responsiveslides.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/plugins//gmb-infobubble.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = {"i18n":{"get_directions":"Get Directions","visit_website":"Visit Website"},"infobubble_args":{"shadowStyle":0,"padding":12,"backgroundColor":"rgb(255, 255, 255)","borderRadius":3,"arrowSize":15,"minHeight":20,"maxHeight":450,"minWidth":200,"maxWidth":350,"borderWidth":0,"disableAutoPan":true,"disableAnimation":true,"backgroundClassName":"gmb-infobubble","closeSrc":"https:\/\/www.google.com\/intl\/en_us\/mapfiles\/close.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/assets/js/frontend/google-maps-builder.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.atimes.com/wp-content/plugins/google-maps-builder/vendor/wordimpress/maps-builder-core/includes/libraries/map-icons/js/map-icons.js?ver=2.1.2'></script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<script src='http://static.atimes.com/js/simple_modal.js?ver=1475775995'></script>	
<script type='text/javascript' src='http://static.atimes.com/js/functions.js?ver=1521968939'></script>

<!-- Twitter -->
<script>
window.twttr = (function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0],
	  t = window.twttr || {};
	if (d.getElementById(id)) return t;
	js = d.createElement(s);
	js.id = id;
	js.src = "https://platform.twitter.com/widgets.js";
	fjs.parentNode.insertBefore(js, fjs);
	
	t._e = [];
	t.ready = function(f) {
	  t._e.push(f);
	};
	
	return t;
}(document, "script", "twitter-wjs"));
</script>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nxobd');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->


<!-- Facebook -->
<script>
window.fbAsyncInit = function() {
    FB.init({
      appId      : '1767425466844632',
      xfbml      : true,
      version    : 'v2.7'
    });
		FB.Event.subscribe('comment.create', function (response) {
		jQuery.ajax({
			type: "POST",
			url: "/wp-content/themes/rgb/functions/facebook.php",
			data: { p: "207712", c: response.commentID, a: "add" }
		});
	});
	FB.Event.subscribe('comment.remove', function (response) {
		jQuery.ajax({
			type: "POST",
			url: "/wp-content/themes/rgb/functions/facebook.php",
			data: { p: "207712", c: response.commentID, a: "rem" }
		});
	});

	// call to function wen facebook comments is loaded
	// FB.Event.subscribe('xfbml.render', AsiaTimes.ATTheBreifSticky());
	};
(function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<span id="parsely-cfg" data-parsely-site="atimes.com"></span>
</div>
<script>
	(function(s, p, d) {
		var h=d.location.protocol, i=p+"-"+s,
        	e=d.getElementById(i), r=d.getElementById(p+"-root"),
        	u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        	:"static."+p+".com";
      	if (e) return;
      	e = d.createElement(s); e.id = i; e.async = true;
      	e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

</body>
</html>
