Aadhaar ‘vulnerability’